Service Unavailable for Subset of Users

Minor incident Platform
18 hours, 29 minutes, 12 seconds

Updates

Resolved

The fix is in place and the issue has been resolved.

April 2, 2020 · 21:04 UTC
Monitoring

We have deployed a fix for this issue and are continuing to monitor.

April 2, 2020 · 20:50 UTC
Issue

A subset of users is unable to start optimization sessions or Haste Checks. We are developing and testing a fix for this issue.

April 2, 2020 · 02:36 UTC

← Back